October 30th, 2012

фига

Про андроид. :)

Кратко - устройство не поддерживается андроид маркетом.
Android 2.3.3.

читаю http://www.4tablet-pc.net/hints-and-tips/807-install-incompatible-apps-from-android-market-how-to.html - здесь имеется ссылка, в частности на необходимый для дальнейшего секса тотал командер tc-rc3.apk. При запуске он сообщает, что он Expired, единственная кнопка Exit и предложение поставить версию последнюю. Поход за последней версией приводит ессно туда, где нам говорят. что ваше старьё не поддерживается... Замкнутый круг.

Разумные предложения? Выкинуть железку? :)